Schlagwort-Archive: router

Schule und hausinterne Dienste offline

Das neue Unitymedia Kabelmodem ist angeschlossen und zieht in den nun kommenden Stunden seine Konfiguration von den Unitymedia-Servern. Das kann also etwas dauern, bis in der Schule wieder Netz zur Verfügung steht. Betroffen sind selbstverständlich auch alle intern gehosteten Dienste, was teilweise auch Auswirkungen auf externe Dienste hat. Betroffenes in der Tagline.

2021-03-26 7:01

Wir befinden uns nun in einer Art „Zwischenwelt“, in der sich einzelne Server aus dem Haus heraus zwar schon melden, von Außen aber noch nicht erreichbar sind. Unitymedia zeigt sich wieder mal von seiner besten Seite 🙁

Mit dem Dienstleister besteht Kontakt / an einer Problemlösung wird gearbeitet.

2021-03-26 10:40

Internet ist nun im Haus verfügbar – unsere hausinternen Server sind aber weiterhin von Außen nicht zu erreichen. Von Innen jedoch schon.

2021-03-26 14:11

Die nächste Bremse ist gelöst und die internen Server sind wieder verfügbar, sofern diese nicht via BelWü gerouted werden / ihre IP von BelWü erhalten.

03.02.2021 Wartungsarbeiten bei Unitymedia

Unitymedia ist unser Kabelprovider. Alle hausinternen Dienste, darunter auch Webmail für die SuS, der Zugriff auf die Homes via Nextcloud … und das Verwaltungsnetz, laufen über deren Kabel. Unitymedia teilte mit, am 03.02.2021 zwischen 00:00 Uhr und 06:00 Uhr Wartungsarbeiten vornehmen zu wollen. Dabei könne es zu Unterbrechungen der Dienste kommen.

Da uns Unitymedia als – äh – besonders zuverlässig bekannt ist, solltet Ihr mit – nunja – spannenden Nebenwirkungen und auch nachhaltigen Nachwirkungen dieser Wartungsarbeiten rechnen.

You have been warned.

Router zuckelt wesentlich weniger

Jetzt werfe ich hier mal nen grünen Knopf hin, obwohl noch keineswegs alles zu unserer vollen Zufriedenheit gerichtet ist – aber: BelWü hat unseren (noch zu kleinen) Router nun besser im Griff und nach dem Stromausfall heute lief es eigentlich ganz fluffig.

Router zuckelt

Der Serverumzug ist erfolgreich vollbracht. Hier gibt es jetzt trotzdem keinen grünen Button, weil:

Seit unserem Umstieg auf eine 400MBit Leitung kämpfen wir mit der Geschwindigkeit in unserem Netz: Zuerst lag das Problem überwiegend bei Unitymedia, jetzt hat es sich zu BelWü verlagert.

Zugriffe aus dem Verwaltungsnetz auf unseren Mailserver (Frisch) oder andere Server im päd. Netz (Karl, Karlchen) sind unerträglich langsam. Die Zugriffe von Außen auf das päd. Netz sind ebenfalls langsamer als zu dem Zeitpunkt, als wir noch eine 100MBit Leitung hatten.

Wir wissen inzwischen grob, wer hier was verbockt (wir sind es nicht) und auch, dass wir Teile des Problems nur mit Geld lösen können (dickerer Router). Andere Teile des Problems sind jedoch rein programmiertechnischer Natur (BelWü, Routing) und die müssen zuerst von unserem Provider verstanden und gelöst werden – sonst bringt auch viel viel Geld für einen dickeren Router nix!

Ergo: Geduld. Wir sind dran. Dauert aber, weil Routingprobleme in komplexen Netzen keine 5-Minuten-Terrine sind.

Router im Halbschlaf

Seit unserem Umstieg auf eine 400MBit Leitung kämpfen wir mit der Geschwindigkeit in unserem Netz: Zuerst lag das Problem überwiegend bei Unitymedia, jetzt hat es sich zu BelWü verlagert.

Zugriffe aus dem Verwaltungsnetz auf unseren Mailserver (Frisch) oder andere Server im päd. Netz (Karl, Karlchen) sind unerträglich langsam. Die Zugriffe von Außen auf das päd. Netz sind ebenfalls langsamer als zu dem Zeitpunkt, als wir noch eine 100MBit Leitung hatten.

Wir wissen inzwischen grob, wer hier was verbockt (wir sind es nicht) und auch, dass wir Teile des Problems nur mit Geld lösen können (dickerer Router). Andere Teile des Problems sind jedoch rein programmiertechnischer Natur (BelWü, Routing) und die müssen zuerst von unserem Provider verstanden und gelöst werden – sonst bringt auch viel viel Geld für einen dickeren Router nix!

Ergo: Geduld. Wir sind dran. Dauert aber, weil Routingprobleme in komplexen Netzen keine 5-Minuten-Terrine sind.

Zum Zeitvertreib, während Du also darauf wartest, dass die Seite geladen wird, kannst Du ja dieses Dokument von Fefe zum Thema Routing lesen oder Dich politisch bilden 😉

Netz mit Handbremse

hinweis

Problem: Unser ISP BelWue kann im Moment nicht mehr als 10 Mbit/s über das VPN mit dem Wissenschaftsnetz zur Verfügung stellen. Trotz einer 20 Mbit/s Leitung von KabelBW. Unser eigener Router ist demnach nicht das Problem. Immerhin. Aber wir fahren jetzt ein Netz mit angezogener Handbremse.

Lösung: Abwarten. BelWue will auf der Gegenseit einen neuen VPN Accessrouter einbauen. Dann könnte sich das Problem erledigt haben.

Bright side: Wir haben eine 5-fach dickere Leitung ins Netz als letztes Schuljahr. Es geht voran.